Bienvenue dans l'Assistance

S’abonner

Mon téléphone est sous Android 4.3 et Bluetooth 4.0, mais je ne peux pas l'appairer avec ZeFit2, que faire?

Nos développeurs travaillent continuellement à améliorer et mettre à jour notre application Android pour que la ZeFit2 soit compatible avec plus d'appareils.

Aussi, notez que la plupart des traqueurs d'activité disponibles sur le marché se heurtent aux mêmes problèmes de compatibilité avec le système Android, étant donné que nous n'avons aucun contrôle sur le protocole Bluetooth ni sur les logiciels inclus par les autres fabricants.

Nous vous conseillons de télécharger le logiciel MAC ou PC dédié afin de pouvoir paramétrer votre ZeFit2.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 6
Vous avez d’autres questions ? Envoyer une demande

Commentaires